Onslaught Onslaught Server Discussion

Go Back   Omnip)o(tentS Forums > SERVERS > Unreal Tournament > Onslaught
Reply
 
Thread Tools Display Modes
Old 08-29-2009, 02:32 PM   #61
Bastard
Omni Annoyance

 
Bastard's Avatar
 
Join Date: Feb 2009
Location: Charlotte
Posts: 2,200
Default
Reply With Quote


Bro its not only you, that happens to me all the time, all i do is lay off the controlles bout 10 secs and im all good.
__________________
“Be more concerned with your character than your reputation, because your character is what you really are, while your reputation is merely what others think you are.”
Send a message via AIM to Bastard Send a message via Yahoo to Bastard Bastard is offline  
Old 08-29-2009, 02:57 PM   #62
ARsEnAl51
WOOTAN MUTHAFUCKA WOOTAN!!

 
ARsEnAl51's Avatar
 
Join Date: Dec 2004
Location: Bleeeet!
Posts: 4,774
Default
Reply With Quote


AntiTCC doesn't lock players after they've entered the game.
__________________

Quote:
Jesus had so much lag it took him 3 days to respawn.
ARsEnAl51 is offline  
Old 08-29-2009, 04:06 PM   #63
Binger
.

 
Join Date: Nov 2007
Posts: 2,526
Default
Reply With Quote


Same thing happens to me too on almost every map. I wait for the banner to go away and wait till I can bring up the map voting screen then I seem to be good to go.
Binger is offline  
Old 08-30-2009, 05:46 AM   #64
Mad_Dach5und
Noob enough for ya?!?
 
Mad_Dach5und's Avatar
 
Join Date: Jun 2008
Location: Minnesota
Posts: 1,081
Default
Reply With Quote


When the first game noises start - I hear the countdown beeps and the announcer say 'Play' and vehicles start up, but when I finally start moving - practically the whole team has hit the road and about 3 nodes are built already. You can't say THAT happens to you all the time otherwise I'd see you standing at the core next to me with no tank to jump into.
__________________
You're just jealous because the Voices are only talking to ME!
Edit; Voices are telling me to shut up and stop bragging.
Mad_Dach5und is offline  
Old 08-30-2009, 09:09 AM   #65
Carpe Diem
seize this !! .l..

 
Carpe Diem's Avatar
 
Join Date: Apr 2006
Location: Vancouver
Posts: 7,692
Default
Reply With Quote


Quote:
Originally Posted by Mad_Dach5und View Post
I assume it's because I have a Mac - my startups are ALWAYS a 'stagger' start on new maps. I hear ambient sounds from the match for 10 seconds before it actually pops up on my screen - I click to spawn in - I run a couple steps - then everything locks up for 10-15 seconds (assume it's doing a Cheat check), and then the game continues as normal. It's always been like that.
Sounds to me like AntiTCC is still doing it's checks on you. How quickly you connect to the server itself will impact this... if you connect quickly you won't notice it at all as the game is not started; however if you connect slowly (Mac) then you are in the midst of your AntiTCC's as the game starts and hence you notice it. I know for a fact that Macs take much longer to go through the connection sequencies than WindBlows machines do (at HoC) and I believe it is also processor dependant. Feed the gerbils more and you may be quicker.

If you want to see this in action, pull the console up immediately on connect and watch the AntiTCC startup messaging.
__________________
Black holes are where God divided by 0. - Steven Wright






Carpe Diem is offline  
Old 08-30-2009, 01:22 PM   #66
Schadenfreude
Getting there...
 
Schadenfreude's Avatar
 
Join Date: Aug 2009
Posts: 875
Default
Reply With Quote


Mac=waste o' money You pay twice as much just for the operating system. Next time you need a computer , definitely build it yourself. I would be willing to help , and so would lots of other people over at tech forums. You save tons of money , it's fun , and you get to learn all about the hardware that's in that box next to your monitor.
Schadenfreude is offline  
Old 08-30-2009, 02:19 PM   #67
Pi
3.14159265358979323846,,

 
Pi's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 3,504
Default
Reply With Quote


Quote:
Originally Posted by Schadenfreude View Post
Mac=waste o' money You pay twice as much just for the operating system. Next time you need a computer , definitely build it yourself. I would be willing to help , and so would lots of other people over at tech forums. You save tons of money , it's fun , and you get to learn all about the hardware that's in that box next to your monitor.

I'd tend to disagree with the 'save tons of money' bit
__________________

...and there's the rest who are just jumping around like a bunch of half-drunk monkeys spamming and camping their little hearts out. ~Coyote

Pi is offline  
Old 08-31-2009, 01:22 AM   #68
Binger
.

 
Join Date: Nov 2007
Posts: 2,526
Default
Reply With Quote


Quote:
Originally Posted by Mad_Dach5und View Post
When the first game noises start - I hear the countdown beeps and the announcer say 'Play' and vehicles start up, but when I finally start moving - practically the whole team has hit the road and about 3 nodes are built already. You can't say THAT happens to you all the time otherwise I'd see you standing at the core next to me with no tank to jump into.
True. Most of the time the map is completely loaded before the game starts although I do usually hear game sounds and text-to-speech in the last 4-5 seconds of the loading screen, but I almost always freeze right when the game starts or the first time I spawn after joining from spec (same thing happens when switching vehicle seats). It usually only lasts for a second or two for me, though. There are a few maps like Hoover where the game is always started before I get in and when it does start for me it takes probably 10 more seconds before I can even spawn.

Also, there are other servers where I have to wait 5-10 seconds while I get an AntiTCC verifying message. That never happens to me on Omni.
Binger is offline  
Old 08-31-2009, 01:45 AM   #69
ARsEnAl51
WOOTAN MUTHAFUCKA WOOTAN!!

 
ARsEnAl51's Avatar
 
Join Date: Dec 2004
Location: Bleeeet!
Posts: 4,774
Default
Reply With Quote


Hmmm... a long loading time means poor computer performances... probably also has an impact on AntiTCC's checks.

How big is your ut2004 folder? How many files do you have in it? Also, what are your system specs and your ut2004 gfx settings?

Edit: forgot to mention, if this is your first time ofthe day playing ut2004, run a solo match of the gametype you intend to play first. When joining a server, this will speed up the loading time as some data are cached and ready for reuse. The improvement is quite noticable on slow comps.
__________________

Quote:
Jesus had so much lag it took him 3 days to respawn.
ARsEnAl51 is offline  
Old 08-31-2009, 06:58 AM   #70
Mad_Dach5und
Noob enough for ya?!?
 
Mad_Dach5und's Avatar
 
Join Date: Jun 2008
Location: Minnesota
Posts: 1,081
Default
Reply With Quote


My computer cache/processing speed is probably close to bare minimum for the game. Everything laggy as a result is probably a bit exaggerated. I agree that other servers that have those 'verify' windows pop up at the beginning of matches, have much longer and more annoying waits than Omni has ever been. Some servers have this 'Please Wait - performing a Mid-Game check' message pop up for ten seconds almost every time you die = REALLY ANNOYING.

The startup lag happens with every new map, so pre-cache-ing a round of Onslaught probably would help for the first, but every new map would still have the same lag. I have a feeling those pre-game countdown noises I heard in audio before the start of the game are on a kind of pre-cached time delay, and I am never truly hearing it 'live'. The damn game just gives me false hope each time that my ancient Mac is actually starting the same time as everyone else.
__________________
You're just jealous because the Voices are only talking to ME!
Edit; Voices are telling me to shut up and stop bragging.
Mad_Dach5und is offline  
Old 08-31-2009, 02:03 PM   #71
Binger
.

 
Join Date: Nov 2007
Posts: 2,526
Default
Reply With Quote


No one wants to hear anymore about my crappy pc. I've posted about it before and have gotten some good help but I have tried everything I could think of and nothing works. My laptop just can't handle the game even though it seems like it should. I was really just commenting on Mad_D's post about his startup issue being a result of his using a Mac. I run Windows on an Intel CPU and I have similar issues although they don't seem to be as bad for me.

I've never seen the Mid-Game check.
Binger is offline  
Old 08-31-2009, 06:26 PM   #72
Stoned_Oli
Whassup whitchu?

 
Stoned_Oli's Avatar
 
Join Date: Jan 2009
Location: Missouri
Posts: 1,262
Default
Reply With Quote


Quote:
Originally Posted by Binger View Post
I've never seen the Mid-Game check.
Try UNK. Its like a happy proctologist over there, poking in a finger or two for every reason imaginable. Oh, wait, something happened, lets poke it agin!
How bad can your pooters be? I have a Athlon XP Barton core 2500+ (that I oc to 3200+ speed whenever I am sure I won't be playing Half Life 2) and 5 Mb/s DSL, and while I don't spawn as fast as alot of you I hit before the start on most maps, Hoover being the exception that comes to mind, among others. I do hear some text to speech during the splash screen and the countdown, and I believe that the sounds are "live" during this. If the map starts without me I don't hear anything until I make it in, so this part is apparently not live...
By the way Dachsund, we get to see you standing at the core before you get there as well. I can't tell you who keeps peeing on your leg, but he does look like a fire hydrant.

I also wonder if it is more your connection than your machine, but who know with the wacky Maccy way of expressing power
Stoned_Oli is offline  
Old 09-01-2009, 12:51 PM   #73
Binger
.

 
Join Date: Nov 2007
Posts: 2,526
Default
Reply With Quote


Quote:
Originally Posted by Stoned_Oli View Post
Try UNK.

Unk is a fun server. I've been in there many times. I don't remember it being weird like that. I used to play there alot a couple of years ago. I've never seen the Mid-Game check on any server, although I have seen an End-Game or Post-Game check a couple of times but it didn't matter at that point.
Binger is offline  
Old 09-02-2009, 12:20 PM   #74
ARsEnAl51
WOOTAN MUTHAFUCKA WOOTAN!!

 
ARsEnAl51's Avatar
 
Join Date: Dec 2004
Location: Bleeeet!
Posts: 4,774
Default
Reply With Quote


I don't know much about the internals of the game, but I do hear sounds a few seconds before the end of the loading screen, so I don't think it's related to these issues. Don't know about the quality of the Mac port, could be that, dunno :/. If you could try on another non-mac comp with the same game settings...

Edit: performed some maintenance today. Pretty much everything's back to what it was before last Friday's maintenance. The only thing that isn't doesn't have an impact on performances.
__________________

Quote:
Jesus had so much lag it took him 3 days to respawn.
ARsEnAl51 is offline  
Reply


Go Back   Omnip)o(tentS Forums > SERVERS > Unreal Tournament > Onslaught

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heads up! Q Off Topic 13 01-16-2007 05:26 PM


All times are GMT -5. The time now is 12:34 PM.