Map Issues - Requires Maintenance For all your map issues

Go Back   Omnip)o(tentS Forums > SERVERS > Mappers' Corner > Map Issues - Requires Maintenance
Reply
 
Thread Tools Display Modes
Old 04-08-2018, 10:08 AM   #1
Miauz55555
I'm a cute Cat.
 
Miauz55555's Avatar
 
Join Date: Apr 2016
Posts: 182
Default Manta Climbing Walls (Bug/Feature) UT2004
Reply With Quote


Maybe someone know what the problem from this one is and how to avoid or cause it.
Here is a topic with sampled informations so far. But it's still not solved.
http://ceonss.net/viewtopic.php?f=14...p=16500#p15659
In the last post I made a minimum working example.
From a new file.
  • I have one big Substract Brush (7168x32768x24576).
  • Two PowerCore, Two playerstart, Two Manta, one ZoneInfo, One LinkSetup.
  • Than one other Substract Brush (256x256x265). I just moved the brush. It was created when the BuilderBrush was on the side.
  • When the small is above the big, the Bug is there also when not connected.
  • When on the side it's away.
  • When under it's there.

I don't get why it appeared as there are maps which are build exactly the same (Big Brush and on top other Brushes for Sky). I tryed to create the Bug there, but without success.
https://youtu.be/N3HM-B8r29k
__________________

DiscordServer; SteamGroup; WebSite
Miauz55555 is offline  
Old 04-10-2018, 03:25 PM   #2
Binger
.

 
Binger's Avatar
 
Join Date: Nov 2007
Posts: 2,391
Default
Reply With Quote


Very weird. I have no idea.
__________________
Binger is offline  
Reply


Go Back   Omnip)o(tentS Forums > SERVERS > Mappers' Corner > Map Issues - Requires Maintenance

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:24 AM.