Other Games All Other Servers

Go Back   Omnip)o(tentS Forums > SERVERS > Other Games
Reply
 
Thread Tools Display Modes
Old 01-15-2006, 03:01 PM   #1
DaDaWg
no u
 
DaDaWg's Avatar
 
Join Date: Aug 2005
Location: In the world I created.
Posts: 1,621
Default HUD problems on the invasion server
Reply With Quote


Lately while playing on the rpg invasion server, i've been getting really strange HUD problems. Usually they have been small, like big white squares appearing everytime a hit a monster, but earlier this afternoon, my HUD was totally screwed up. I couldn't read anything (weapons list, adrenaline amount, and experience meter all appeared as orange squares) and my screen looked like the 'lighting only' option in the Ued. Anyone else getting this problem? :smt102
__________________
Send a message via AIM to DaDaWg DaDaWg is offline  
Old 01-15-2006, 03:28 PM   #2
Tachyon
I am....a badass
 
Tachyon's Avatar
 
Join Date: Jun 2005
Location: Nuevo Mejico
Posts: 3,053
Default
Reply With Quote


You shouldve screenshotted it.
I have teh same problem with teh squares, but it drops my frame rate drastically. If i reconnect the problem goes away.
__________________

"Tachyon likes his women like he likes his cars: unattainable."
~MadameArsenic
"Prepare for the worst, hope for the best"
~Schlock Mercenary
Send a message via AIM to Tachyon Send a message via MSN to Tachyon Tachyon is offline  
Old 01-15-2006, 04:16 PM   #3
DaDaWg
no u
 
DaDaWg's Avatar
 
Join Date: Aug 2005
Location: In the world I created.
Posts: 1,621
Default
Reply With Quote


i guess reconnecting would help, although the problems usually happen on the 10th wave, and reconnecting would kill my score and i would lose all my weapons and artifacts... :smt120
__________________
Send a message via AIM to DaDaWg DaDaWg is offline  
Old 01-15-2006, 04:43 PM   #4
Para
Ayane!
 
Para's Avatar
 
Join Date: May 2005
Location: Canada
Posts: 342
Default
Reply With Quote


Speaking about problems...

ever had problems where you suddenly get d/ced from the server and cannot connect to the server for like 10 seconds or so?
Para is offline  
Old 01-15-2006, 04:58 PM   #5
ARsEnAl51
WOOTAN MUTHAFUCKA WOOTAN!!

 
ARsEnAl51's Avatar
 
Join Date: Dec 2004
Location: Bleeeet!
Posts: 4,774
Default
Reply With Quote


Got the same white squares problem once, I had flak of inf on DM-1-on-1-SkatePark and was at last wave... I had about 3 avg fps because of this bug...

@Para : check your firewall, maybe thats where the problem comes from...
__________________

Quote:
Jesus had so much lag it took him 3 days to respawn.
ARsEnAl51 is offline  
Old 01-15-2006, 05:59 PM   #6
Pimpin
Community Veteran
 
Pimpin's Avatar
 
Join Date: Dec 2004
Location: Milwaukee, WI
Posts: 1,384
Default
Reply With Quote


Try either alt-tabbing out then back in right away, or in video settings changing your character detail. Both have worked for me (not the exact same problem, but sudden drop of fps to like....3).
Send a message via ICQ to Pimpin Send a message via AIM to Pimpin Send a message via MSN to Pimpin Send a message via Yahoo to Pimpin Pimpin is offline  
Old 01-15-2006, 10:25 PM   #7
Nodrak
Im a little hoedrak.
 
Nodrak's Avatar
 
Join Date: Feb 2005
Location: umm, an Igloo?
Posts: 2,324
Default
Reply With Quote


Quote:
Originally Posted by Pimpin
Try either alt-tabbing out then back in right away, or in video settings changing your character detail. Both have worked for me (not the exact same problem, but sudden drop of fps to like....3).

I think it is related to a thing with Nvidia's DXT1 compression, it seems to happen more frequently with Nvidia cards, than ATI cards.
__________________
Because he's Hoedrak... - )o(Proxi

Nodrak is offline  
Old 01-16-2006, 10:47 AM   #8
SpeedDemon
Community Veteran

 
SpeedDemon's Avatar
 
Join Date: Mar 2005
Location: Kansas City
Posts: 2,678
Default
Reply With Quote


i've seen it happen to my comp at work (NVidia 5200 128mb) but never at home (NVidia 6600 256 mb)....
__________________
SpeedDemon is offline  
Reply


Go Back   Omnip)o(tentS Forums > SERVERS > Other Games

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for an Invasion server TeraHawk Off Topic 11 06-16-2007 12:59 AM
Invasion server? MeatBall Servers/Forums/Policies 7 10-04-2006 05:58 PM
I cant join the invasion server sweb Pffft!/Bleeet!/Ooorgle! and Server Bans 1 05-27-2006 03:30 PM
RPG Invasion Server Needs Tweak AnnaBeaver Other Games 6 05-11-2006 10:58 PM


All times are GMT -5. The time now is 05:36 PM.